Back to overview
Downtime
Bad update from crowd strike
Jul 19 at 07:44am EDT
Affected services
Online Ordering / Statements / Email Marketing
Resolved
Jul 19 at 10:56am EDT
All services restored.
Affected services
Updated
Jul 19 at 09:28am EDT
Basic systems have been brought back online, working on workstations now.
Affected services
Created
Jul 19 at 07:44am EDT
Grouch strike issued a bad update this morning that has taken down most of our network.
I am currently working on resolving the problem, no ETA at this time.
This is not ransom or malware. The network has not been compromised.
Affected services