Back to overview
Downtime

Foretees (Tee Sheet, Dining Reservations, Event Registrations, Member Website) Issues

Oct 1, 2024 at 12:10pm UTC
Affected services
Member Site (member.grandharbor.com)

Resolved
Oct 1, 2024 at 3:50pm UTC

This has been resolved by Foretees.

Updated
Oct 1, 2024 at 2:00pm UTC

Still no ETA from Foretees. Continuing to monitor sites.

Updated
Oct 1, 2024 at 1:00pm UTC

Foretees still working on the problem. No ETA at this time

Created
Oct 1, 2024 at 12:10pm UTC

Foretees is experiencing issues since 8 AM this morning. They are aware of the problem and are working on a solution.